Abkündigung des Supports

Abkündigung des Supports von ACT! V17 und V18 Versionen. Obsoleszenz-Reglung

 

Der Hersteller von ACT! Swiftpage hat uns informiert, dass ab den 30. November 2017 die Obsoleszenz in Kraft tritt. Ab diesem Datum wir der Support, also die technische und kaufmännische Unterstützung für die Versionen ACT! V17 und V18 entfällt.

 

Was heißt das für Kunden die Version 17 oder 18 im Einsatz haben?

 

Wenn Sie weiter auf den neusten Stand mit Ihrer ACT! Version bleiben möchten, sollten Sie bis zum 30. November 2017 ein Upgrade Lizenz erwerben. Wenn Sie in weitere Lizenzen (weitere ACT! Benutzer) benötigen können Sie bis zum 30.11.2017 Lizenzen für Ihre ACT! Version, nur V17 oder V18, erwerben. Nach diesem Datum können wir kein ACT! V17 oder V18 Lizenzen mehr verkaufen bzw. nicht mehr liefern.
Ab dem 30.11.2017 wird der Hersteller Swiftpage auch keine technische Unterstützung für die Versionen V17 V18 mehr leisten. Es wird keine Patche noch Fehlerbehebung für diese Versionen erfolgen. Die Hotline des Herstellers Swiftpage wird für diese Versionen keine Auskunft mehr geben.
Genaue Angaben zu der Obsoleszenz-Reglung erfahren Sie hier. Obsoleszenz Reglung von Swiftpage

 

 

 

Bei uns der IT Vertriebs & Consulting Agentur GmbH können Sie jeder Zeit einer kostenpflichtigen Beratung und Support zu allen gängigen ACT! Version erhalten. Hierzu sollten Sie bei uns einen Supportauftrag stellen. Für schnelle Lösungen sind wir bekannt und können Ihnen mit unserer langjährigen Erfahrung hoffen.

 

Kunden die eine ältere ACT! Version als V17 haben, können die Lizenzen neu kaufen und dann Ihre Daten problemlos in die neue ACT! Version übernehmen. Eine Ausnahme sind Kunden die ACT!6, ACT! 5 (2000) oder ACT! 4 noch im Einsatz haben. Hier muss eine Konvertierung durchgeführt werden die aufwendiger ist. Hier empfehlen wir dringend, dass Sie mit uns gemeinsam die Konvertierung durchführen so das auch alle Daten überführt werden.